tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в contester.
Написать программу в contester. даны три целых числа: a,b,c. проверить истинность высказывания "число b находится между числами a и c".
RomeTo
3 07.09.2019 15:40
13
Ответы
ayvazyanloxq37n
06.10.2020 23:15
var
A, B, C: integer;
begin
write('Введите A, B и C: ');
read(A,B,C);
writeln('Число B находится между числами A и C - ',((A < B) and (B < C)) or ((A > B) and (B > C)));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Polinakovalevallll
08.07.2019 03:00
Составить программу для вычисления величины s по формуле: s=2(σ^20[i=1]*cos(b^2[i])+e^^10[k=1]*z[k]) program p5_4; var p,s,s1: real; i,k: integer; b: array[1..20]...
1castiel03
08.07.2019 03:00
Написать программу для решения следующей : в заданной числовой последовательности найти и вывести на печать номер первого отрицательного элемента. если все элементы...
Whitestar123
08.07.2019 03:00
Составьте таблицу истинности логического выражения f=(x& ¬y)vz...
aarseni2006
11.10.2022 11:59
Какое слово соберет мячик после исполнения алгоритма -4! пока не о(+1)! пока не р (-1)!+3!....
teta89p016as
30.09.2022 01:53
Каково полное имя каталога.из которого начал перемещение пользователь?...
1Yuki2
25.12.2020 00:02
Дана числовая последовательность. Количество чисел неизвестно, ввод чисел оканчивается 0. Определите среднее арифметическое введенных чисел. Решить задачу на питоне...
liza7634578
25.12.2020 00:10
дано четырехзначное число. проверить на четность его последнюю цифру и на кратность 4 предпоследнюю иначе мне яйца оторвут...
katya6913
22.03.2021 16:34
В ячейке А5 электронной таблицы находится суммарная стои- мость товаров, заказанных Иваном А. в интернет-магазине. Формула, позволяющая подсчитать полную стоимость...
Gay1122
22.03.2021 16:38
Задача: Имеется база отдыха стоимость за сутки составляет 1000 рублей для нечетных номеров и 1100 рублей для четных номеров. Если клиент заезжает в субботу или воскресенье,...
bogdankavolev9
22.03.2021 16:41
СОСТАВЬТЕ ПРОГРАММУ В ПИТОНЕ Автомат обрабатывает трёхзначное натуральное число N по следующему алгоритму. 1. Из цифр, образующих десятичную запись N, строятся наибольшее...
Популярные вопросы
((МОЖНО С ОБЪЯСНЕНИЕМ ‼️‼️‼️...
2
13.2. Используя график функции y = Nх, найдите: ух а) значения...
3
Программа должна запрашивать ввод числа и выводить на экран ёлочку...
1
Охарактеризовать образ Петра I из произведения Aрaп Пeтрa Beлuкoгo...
1
3. В каком предложении неправильно написано не с деепричастием?...
3
А я вері келтіре отырып, егемен еліміздің мәдением!рінде му заварка...
2
Длинна листа железа 1 м, ширина 80 см, толщина 1 мм. определите...
3
Сыну один год. Отец старше сына на 30 лет. Во сколько раз отец...
3
Через конец А отрезка АВ проведена плоскость. Через конец В и точку...
1
Выбери, с какими веществами может реагировать гидроксид алюминия...
2
A, B, C: integer;
begin
write('Введите A, B и C: ');
read(A,B,C);
writeln('Число B находится между числами A и C - ',((A < B) and (B < C)) or ((A > B) and (B > C)));
end.