написать программу в ABCPascal дано трехзначное число, найти и вывести его вторую цифру

Танек47896 Танек47896    1   06.03.2020 19:04    8

Ответы
Ненике Ненике  11.10.2020 20:03

program z1;

var a:integer;

begin

write ('Введите трехзначное число ');

readln(a);

write ('Вторая цифра числа ',a div 10 mod 10)

end.

Объяснение:

div целочичленное деление (5 div 2 = 2 ; 57 div 10 = 5)

mod остаток от целочисленного деления (5 mod 2 = 1 ; 57 mod 10 = 7)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика