Написать программу "угадай число". программа загадывает рандомное число(от 0 до 100) а пользователь должен отгадать его. программа должна давать подсказки, больше или меньше загаданное число. на паскале

ЛИЗАЛАРИНА ЛИЗАЛАРИНА    1   07.10.2019 09:00    6

Ответы
КариM КариM  10.10.2020 01:15

program znanija;

var

a,c:integer;

begin

a:=Random(0,100);

while c <> a do  

begin

readln(c);

if c>a then

writeln('Число больше чем загаданное');

if c<a then

writeln('Число меньше чем загаданное');

if c=a then

writeln('ПОБЕДА!');

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика