Написать программу "Таблица умножения". В таблице умножения должны вычисляться значения от 1 до 9. Тоесть 1*1=1
1*2=2
1*3=3

9*9=81

jkdsxkidhkofd jkdsxkidhkofd    3   19.11.2020 01:48    5

Ответы
jelenazeile jelenazeile  19.11.2020 01:50

program TU;

var i,j: integer;

begin

for i:= 1 to 9 do

for j:= 1 to 9 do

writeln(i,' * ',j,' = ',i*j:2)

end.

Объяснение:

Используются два цикла с параметром

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика