tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,составить
Написать программу,составить алгоритм вычисления функции z=sin y-y(1/2)+2.73,где у меняется от 1 до 15. вывести все значения y и z
alyonkakingAlyonka76
3 09.06.2019 03:10
3
Ответы
Aliskaliska27
01.10.2020 22:45
For i:= 15 downto 1 do
begin
z:= sin(i) - i*(1/2)+2.73;
write(i,z);
z:=0;
end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
АнтонХабаров
06.10.2020 14:59
Определите тип высказывания и вид логической операции с соответствующей логической связкой: a) Всякий прямоугольник имеет прямые углы и параллельные противоположные...
gloria81
11.05.2020 21:57
Составьте алгоритм сортировки четырех чисел(a,b,с,d)...
qerenfilibrahi
26.06.2019 18:20
Составить программу в паскале, ! вводится число n, а затем n чисел. определить сумму отрицательных двузначных четных чисел....
Sve123TA1
07.05.2020 15:22
ЧТо лучше Майнкрафт или Бравл Старс???...
KeNjICannel
05.03.2022 04:27
Расскажите об основных задачах Web-браузеров...
pomoch5
24.05.2020 13:55
Прочитать, письменно ответить на во Во к тексту. 2. От какого лица ведётся рассказ? 3. Сколько лет главному герою? 4. Сколько лет рассказчику? 5. С какими эмоциями...
nikitoschenko
24.05.2020 13:51
Найдите общий вид первообразной для функции:...
Treed1
24.05.2020 14:02
Якім чынам татуіроўка звязана з матэрыяльнай, духоўнай, элітарнай, масавай культурай, контркультурай, субкультурай...
rabramchik
24.05.2020 14:02
летом у моего лесного домика я увидел молодую лисичку. Обычно лисицы прячутся в лесу и даже опытный охотник редко увидел вблизи живого зверя. А эта лисичка доверчиво...
Скотч7Рулит
24.05.2020 13:51
Сочинение на тему проблемы, волнующие мыслящего человека в литературе 20 века (на материале произведений М.Горького,братьев Стругацких,А. де Сент Экзюпери УМОЛЯЮ(((...
Популярные вопросы
Основные события, связанные с Реконкистой на Пиренейском полуострове?...
3
отв на вопросы. За спам сразу в БАН!...
3
Определите значения переменных после выполнения фрагмента алгоритма.вверху...
2
Газ об ємом 2 л, що перебував за температури 127 °C и тиску 0,4...
1
(201×(400 100−397 964)+5 376)÷24−8 154РЕШИТЕ...
2
Органы кровообращения у животных: у кольчатых червей, моллюсков,...
3
Негізгі еліктеу сөзі табыңыз. А) елпеңВ) ЗыңС) ШұбалаңD) ЖымыңЕ)...
2
Укажите алкан, при дегидрировании которого образуется бутадиен-1,3...
2
Көмектесіңіздерші өтінемін. Қазақпыз ғой...
1
Как добивалась Италия осуществления внешнеполитических целей...
2
begin
z:= sin(i) - i*(1/2)+2.73;
write(i,z);
z:=0;
end;