tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу си++
Написать программу си++ нужно вычислить сумму 1+x^2/2+x^3/3+x^19/19
Ланка30
3 09.08.2019 03:30
2
Ответы
Mariyaftolov
04.10.2020 06:29
#include <iostream>
#include <stdio.h>
#include <math.h>
using namespace std;
int main()
{
int x,y;
cout<<"x=";
cin>>x;
y=((1+x^2)/(2+x^3)/(3+x^19)/19);
cout<<y;
system("pause");
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
wwwraisakravets
26.11.2020 09:32
(А⊕В)⊕В=А как заменить? Доказать, что равно А...
azateybaikal
26.11.2020 09:31
с информатикой, очень много задали по урокам я все не успеваю заранее дай бог здоровья кто...
aman1382
15.09.2019 04:30
Бесконечная клеточная страница состоит из квадратных клеток. сторона каждой клетки равна k единиц. радиус круга равен r единиц. нужно определить, сколько клеток входит в круг...
MimINL
19.04.2021 17:06
Постановка задачи: Директор кафе должен составить штатное расписание, т.е. определить, сколько сотрудников, на каких должностях и с каким окладом он должен принять на работу....
volkovaolga75
20.01.2021 08:22
После того как в коробку доложили 345 плиток шоколада в коробке их стало 423 шт.Сколько плиток шоколада было изначально ? ...
BilberryS
20.01.2021 08:22
Е - Какие глаголы тебе почувствовать радостьЗапиши в тетрадь.Какие слова понять, что снега много.- Попробуй составить несколько вопросов к каждойчасти стихотворения• Задай их...
LeenBoom69
20.01.2021 08:22
21-беттегі 7-тапсырманы орында. Шығарма мәтінін ғаламтор желісі аркылы толық окып, мәтіндегі көп нүктенің орнында тұруға тиістісөздерді анықтаңдар. Сол сөйлемдерді толық жазыңдар....
tahliaderma
20.01.2021 08:22
Казак тили 3 сынып бас ариппен жазылатын Сиздер. Жане магынасы...
ghaban
20.01.2021 08:22
Прочитайте текст и выполните задания. «Общественное мнение, будучи состоянием массового сознания... далеко не всегда бывает прогрессивным, т. е. отражает идеалы справедливости...
13kirya13
20.01.2021 08:22
әңгімеде айтылған түрікменнің теке руына қатысты мәлімет іздестіріңіздер. бұл руды автор неліктен ерекше атап көрсетеді...
Популярные вопросы
Расставить степени окисления. SO2+2KOH=K2SO3+H2O...
1
18лютого перевести на англійську...
1
Впили формулы вежливости в микродиалоги. 1. — Merry Christmas, Colin!— , Dad!2....
2
Комбінаторика (3 задачі) 1. Скількома можна розташувати 6 вагонів швидкісного...
2
знайдіть відстань від осі циліндра до відрізка завдовжки 17см,кінці яких лежать...
3
Материальная точка массой 2 кг движется по оси Ox под действием силы, направленной...
3
Запишите 8 фамилий художников в алфавитном порядке...
2
Інтеграл від пі/2 до пі/4 dx/sin^2xdx...
3
На рисунку зображено прямокутник ABCD. Знайдіть вектор 1/2DB+AB-1/2AC...
3
Почему в этих приложениях нужны запятые 1) люди, замкнутые тяжёлой бронёй,...
1
#include <stdio.h>
#include <math.h>
using namespace std;
int main()
{
int x,y;
cout<<"x=";
cin>>x;
y=((1+x^2)/(2+x^3)/(3+x^19)/19);
cout<<y;
system("pause");
return 0;
}