Написать программу с++ сумма покупки составляет а гривен. если а более 1000 гривен, то предоставляется скидка 15%. вывести на экран сумму покупки с учетом скидки или сообщение о том, что скидка не предоставляется

arabenko arabenko    3   06.09.2019 18:00    4

Ответы
sasha210803 sasha210803  06.10.2020 21:35
#include <iostream>
using namespace std;
int main() 
{
unsigned a = 0;
cin >> a;
if (a >= 1000) {
float b = a * 0.15
cout << "Suma so skidkoy" << a - b << endl;
} else {
cout << "Bez skidki" << endl;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика