Составить программу на pascal abc. : даны 3 стороны треугольника a,b,c . является ли треугольник равностороним? является ли треугольник равнобедреным. программу написать можно ли одну большую либо 2 маленькие(маленькие отвечающий на каждый вопрос )

raisara raisara    3   10.08.2019 04:40    1

Ответы
ksenyaandreevn ksenyaandreevn  04.10.2020 08:38
Var a, b, c : integer;
begin
    readln(a, b, c);
    if (a = b) and (a=c) then writeln('Треугольник равносторонний');
    if ((a=b) and (a<>c)) or (b = c) and (b<>a)  then writeln('Треуголник равнобедренный')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика