Написать программу с циклом, которая 27 раз к переменной d прибавляет 273. pascal

Анна20041288 Анна20041288    3   03.10.2019 20:40    3

Ответы
Odessey20011 Odessey20011  21.08.2020 21:24
Program Name;
var x , d, c: integer;
begin
d := 27;
c := 273;
while d >= 7371 do
x := x + c;
writeln (x);
end.
ПОКАЗАТЬ ОТВЕТЫ
lampec1 lampec1  21.08.2020 21:24

var i,D:integer;

begin

write ('Введите переменную D: ');

readln (D);

for i:=1 to 27 do D:=D+273;

write (D);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика