Написать программу с цикла for. из чисел от 10 до 99 вывести те, сумма которых равна n. n-вводится с клавиатуры. паскаль.

карольчик1 карольчик1    2   30.07.2019 22:30    2

Ответы
romanersisyan romanersisyan  03.10.2020 18:00
Var
    i, n: integer;

begin
    readln(n);
    
    for i := 10 to 99 do
        if (i mod 10 + i div 10 = n) then
            writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика