Написать программу при которой с клавиатуры вводится натуральное число n не при восходящее 1000 и выводится произведение цифр этого числа

milka5561 milka5561    3   10.06.2019 07:10    3

Ответы
555gm 555gm  08.07.2020 19:11
Паскалевский вариант от меня.

Program Programma;
Uses crt;

var n, p: integer;

BEGIN clrscr;
      write('n = ');
      readln(n);
      writeln;
           if (n > 0) and (n <=100) then
           begin
           p:=sqr(n);
           write('ответ: p = ', p);
           end
           else
           write('Число ненатуральное или превосходит 1000');
      readln;
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика