Написать программу подсчёта x процентов от заданного числа. число и проценты вводятся с клавиатуры.

CERRY050505 CERRY050505    2   19.03.2019 20:40    2

Ответы
ezdar04 ezdar04  26.05.2020 05:09

#include <iostream>
using std::cout;
using std::cin;
using std::endl;

int main()
{
   double x, percent;

   cout << "Enter the number: ";
   cin >> x;
   cout << "Enter the percentage: ";
   cin >> percent;

   cout << "\n" << percent << " percent of the " << x
      << " = " << (x / 100 * percent) << endl;

   return 0;
}


Написать программу подсчёта x процентов от заданного числа. число и проценты вводятся с клавиатуры.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика