tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу подсчета
Написать программу подсчета суммы вводимых элементов до первого отрицательно числа в pascal
haha1
1 09.07.2019 06:10
2
Ответы
yuliaovcharova
16.09.2020 22:16
//Pascal
var n, sum: integer;
begin
sum := 0;
while (n >= 0) do
begin
sum := sum + n;
read(n);
end;
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
makarova06
21.05.2019 02:10
Для записи текста использовался 64-символьный алфавит. сколько символов в тексте, если его объем равен 8190 бита? ( каждый символ алфавита кодируется одинаковым и минимально...
qertthdfjht
23.06.2019 12:30
Для заданного числа х вывести на экран меньшее из значений 1/х и sin x...
nayahoff123
23.06.2019 12:30
Несжатое растровое изображение размером 64x512 пикселей занимает 32 кб памяти. каково максимально возможное число цветов в палитре изображения?...
feho
23.06.2019 12:30
Определите значение переменной а после выполнения фрагмента программы. а: =8 b: =5 с: =2...
віка189
23.06.2019 12:30
Сократите текст укажите основные элементы интерфейса. из каких элементов состоит программный интерфейс операционной системы? интерфейс - графическая среда организации взаимодействия...
mila2086
05.07.2019 14:20
1.какое количество информации несет сообщение о том, что встреча назначена на 15-е число....
Olga831106
24.08.2019 16:50
Ввели число, выясните , делится ли оно нацело на 3?...
Sashaooo
10.08.2019 05:50
Составить программу которая из 3-х произвольных чисел наберет среднее и выведет его на экран...
Erumbumbum
03.02.2021 19:37
Test 1. The capital of the USA is. 1. New York 2. Los Angeles 3. Chicago 4. Washington 2. The longest river of the USA 1 the .Mississippi 2. the Colorado 3. the Columbia...
maryam67
03.02.2021 19:37
Кто такой настоящий мужчина...
Популярные вопросы
Другие звезды располагаются далеко они кажутся нам маленькими точечками,...
3
Встакане плавает кусок льда. как изменится уровень вода если лед растет...
3
Определите вид односоставного предложения: вспоминаем очи карие, тихий...
1
Запишіть об єм будь-якого газу за нормальних умов кількістю 1 моль...
2
Как называется отдел глаза, который обеспечивает аккомодацию?...
2
Гетерозиготный мужчина с 3 группой крови женится на женщине с 4 группой...
3
Найдите сторону ас в треугольнике авс с прямым углом с, если вс - 8, ав...
2
Сколько ведер воды объемом 25 дм3 перелить в бассейн вместеимостью 250литров...
2
Сколько из известных аминокислот участвуют в синтезе белков...
2
Напишите, , план комплексного анализа текста)...
3
var n, sum: integer;
begin
sum := 0;
while (n >= 0) do
begin
sum := sum + n;
read(n);
end;
writeln(sum);
end.