tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу по из трехзначного
Написать программу по "из трехзначного числа х вычли его последнюю цифру.когда результат разделили на 10,а к частному слева приписали последнюю цифру числа х,то получилось число 237.найти число х." язык pascal. заранее .
Ариэль1606
1 23.05.2019 07:30
25
Ответы
Артерия
18.06.2020 23:32
Var ch,ci,x,y:integer;
begin
y:=237;
ci:=(y div 100);
ch:=(y mod 100);
x:=ch*10+ci;
writeln(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vikon2017
19.04.2019 10:02
1.вычислить a=x+y/x-3 2. ввести с клавиатуры число. определить, делиться ли оно на 5 без остатка. 3.даны два числа. введите первое из них, если оно больше второго, и оба числа,...
makl192
19.04.2019 09:49
Rlz male enhancement do you feel appreciate you barely don’t have it in the dorm room anymore? for lesson, reasonably you’re struggling mutually a peaceful co habitation brought...
YTTeamGardnYT
19.04.2019 09:49
Отбросить дробную часть 9.8=int(9.8)=...
KseniaK0
22.03.2021 21:52
Можно ли разгонять оперативную память больше чем на ней написанно.(допустим у меня в ПК на оперативной памяти написано 1600 МГц но в BIOS я могу выбрать в плоть до 3200МГц...
JesperWecksell
22.03.2021 21:47
У чому полягає автоматизація введення даних в excel іть будь ласка...
Ясте
22.03.2021 21:47
Як перейти до нової строки в межах однієї комірки в exce...
nfyrb2014
22.03.2021 21:42
Известно, что Кузнечик выполнил программу, в которой 4 команды Вперед 2 , а команд Назад 3 в 2 раза меньше. На какую одну команду, можно заменить эту программу?...
vladwf111
22.03.2021 21:37
Решение должно содержать этапы: замены логических выражений на логические переменные, подробное описание упрощения логического выражения, подробное описание решения табличным...
Annet483
22.03.2021 21:32
Программа подготовки презентации PowerPoint не позволяет:...
Болус
22.03.2021 21:24
Как удалить всё на жёстком диске кроме винды? у меня виндовс 10 про...
Популярные вопросы
1. Бесконечно длинный проводник образует угол 60°, Определить напряженность...
1
Різниця сторін трикутника дорівнює 7 см.Якщо більшу сторону прямокутника...
1
Площя прямокутного трикутника катетами 2см і 3см ...
1
Sin^2(-90-2.5x)-sin^2(3.5x+72)=cos(-90) 90;72 - это в градусах...
1
Краткая характеристика героев в деревне И.А.Бунин...
2
Закончите предложение, используя причастный оборот: студент, приехавший...
2
Вселовод Нестайко Тереадори з Васюківки які головні геро...
2
Выберите правильный вариант ответа и запишите полное предложение в тетрадь....
2
решить решить нужно решение...
3
При каких значениях а пара чисел (2;а) является решением уравнения (х-1)²+(у-а)²=17...
2
begin
y:=237;
ci:=(y div 100);
ch:=(y mod 100);
x:=ch*10+ci;
writeln(x);
end.