Написать программу по информатике, надо из 3 целых чисел найти наименьшее, 8 класс

Verra990 Verra990    3   28.07.2019 07:50    2

Ответы
oksanapolio oksanapolio  25.09.2020 17:48
Program p1;
var a,b,c,x:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
writeln('Введите третье число');
readln(c);
if a<b then x:=a else x:=b;
if x>c then x:=c;
writeln('Наименьшее = ',x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика