Написать программу по информатике (на паскале) на перевод из десятичной системы счисления в двоичную.

Соня121103 Соня121103    2   20.08.2019 00:20    37

Ответы
2285811 2285811  24.04.2020 04:21
Program todec;
uses crt;
function detob(x:integer):string;
var s:string;
begin
s:='';
while x>0 do
begin
s:=chr(ord('0')+x mod 2)+s;
x:=x div 2;
end;
detob:=s;
end;
var a: integer;
begin
clrscr;
writeln('Введите число:');
readln(a);
writeln('Полученное число:',detob(a));
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика