Написать программу по информатике 8 класс в паскале. тема: реализовать пересчёт номеров домов по улице(четной или нечетной, выбор через if), считается, движение начинается с первого/второго дома. конечный дом указывается. заранее огромное !

anel42 anel42    1   07.05.2019 15:16    1

Ответы
Ксюника1 Ксюника1  09.06.2020 15:17

program ll1;

var a, i, sum_ch, sum_nch: integer;

begin

readln(a); //вводишь конечный дом

for i:=1 to a do

if i mod 2 = 0 then

sum_ch:= sum_ch + i;

else

sum_nch + i;

writeln(sum_ch); //сумма четных домов

writeln(sum_nch); //сумма нечётных домов

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика