Написать программу перевода числа метров в километры.(используя программу pascalabc.net)и если можно ,то по ​

sugurbaeva2002 sugurbaeva2002    3   24.05.2019 19:04    5

Ответы
полина18501 полина18501  20.06.2020 18:08

var n:integer;

begin

read(n);

write(n div 1000);

end.

ПОКАЗАТЬ ОТВЕТЫ
yhenik2015 yhenik2015  20.06.2020 18:08

program raf105;

var m,km: real;

begin

write('Введите метры: ');

readln(m);

km:= m / 1000;

writeln('Это будет ',km,' км.');

end.

Объяснение:

В километре 1000 метров. Делим количество метров на 1000 и получаем дробное число километров

Тип real принимает числа с цифрами после точки (не целые)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика