tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу паскаля.
Написать программу паскаля. периметр квадрата равен n см. найди длину стороны квадрата.
pikachu7bitch
1 07.09.2019 21:40
2
Ответы
Андрюша1789
16.08.2020 11:24
Program exe1;
var P,a: real;
begin
writeln ('введите периметр квадрата');
readln(P);
a:=P/4;
writeln('сторона квадрата равна', a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
fgtsjdu
12.05.2020 11:37
Составить блок-схему решения следующей задачи. Даны значения действительных переменных b и c. Решить линейное уравнение bx+c=0....
arianalady
12.05.2020 11:36
2. Дан массив а: 1 0 -3 5 2 7 4 10 8 -1 6 0 2.1)выберите часть программы, которая заменяет 0 на 100 а) for i:=1 to 10 do б) for i:=1 to 12 do в) for i:=1 to 12 do if a[i]=0...
ноолмллкшшп
12.05.2020 11:34
Дано натуральное число. Если число пятизначное и сумма цифр числа нечётно, необходимо вывести число десятков; если число четырёхзначное и кратно 3, необходимо вывести сумму...
dvaleeva45
12.05.2020 11:35
Если не трудно можно эти 2 задания , желательно по-быстрей ))) Буду благодарен....
HiКАK
19.05.2020 12:00
Числовий код призначений для опрацювання людиною та використовується для впорядкованого зберігання даних про товар ...
агата281
19.05.2020 12:00
1 Перечислите особенности растровой графики. 2 Перечислите особенности векторной графики. 3 Определение фрактальной графики. 4Найдите и вставьте в электронный конспект информацию...
даша89194733164
02.03.2021 10:05
5. Определи тип переменной: Определи тип переменнойх после выполнения следующих действий.х=4**2х=5.2+хO intO strO floatO bool БЫСТРЕЕЕ ЭТО СОР...
voronavv2016p08wqy
02.03.2021 10:05
ТЕКСТ ЗАДАНИЯОпредели порты к которым подключеныгироскопические датчики...
rekomc
02.03.2021 10:03
3.Напишите код программы, который будет вычислять периметр фигуры на языке Python....
coldsssiemens
02.03.2021 10:03
Заданне 3. Соотнесите рисунки с видами роботов А. Медицинские роботыВ. Бытовые роботы2.С. Промышленные роботы3.D. Транспортные работы сор...
Популярные вопросы
Написать небольшое сочинение о швеции!...
1
Как называется человек который прокалывает ухо? какая фамилия образована...
3
Япятиклассница, нужно ответить на вопросы: 1. where do eagles live? 2/...
2
Разъясните ,как через эту формулу (eк=mv²/2) найти скорость?...
3
Какой закон подтверждается существованием солнечных и лунных затмений?...
2
Сочинение описание на тему сова , , надо: о...
3
Коса, косить, косичка. являются ли данные слова родственными?...
2
Найти все натуральные числа, оканчивающиеся на 91, которые после вычёркивания...
3
Нужен точный ответ: какое сражение считается крахом блиц-крига? 1.смоленское...
3
Вертикально шарик массой 0,2 кг ударился об пол и подпрыгнул на высоту...
1
var P,a: real;
begin
writeln ('введите периметр квадрата');
readln(P);
a:=P/4;
writeln('сторона квадрата равна', a);
end.