Написать программу (паскаль), которая формирует новый массив С размера 7, каждый элемент которого равен минимальному из элементов массивов А и В с тем же индексом​

МалееваМария07 МалееваМария07    3   29.10.2020 17:09    5

Ответы
Лиза6327 Лиза6327  28.11.2020 17:09

Лови первую задачку! Остальные не знаю:с

var a: array[1..10] of integer; i,min: integer;  

     begin      

      for i:= 1 to 10 do          

      begin          

      writeln( 'a[',i,']=');          

      readln (a[i]);          

      end;          

      min:= 32687;          

      for i:= 1 to 10 do          

       if a[i]< min then min:= a[i];  

       writeln('min=',min);  

       end.              

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика