Написать программу на языке паскаль. Ввести с клавиатуры число N, 1>=N<=3. В зависимости от введенного числа вычислить и выдать на экран значения функции,
1) у = sin (п)
2) y = cos (п)
3) y = tg (п)
Если введено другое число - выдать сообщение об ошибке.

edbaldin2017 edbaldin2017    3   21.11.2020 07:53    1

Ответы
БлинчикТян БлинчикТян  21.12.2020 07:59

Объяснение:

Var

N:integer;

a,b,c:real;

Begin

Writeln( ' Введите число N ');

Readln(N);

If ((N>=1)AND(N<=1)) then

begin

a:= sin(N);

b:=cos(N);

c:= a / b;

Writeln( ' sin(N) = ' , a);

Writeln( ' cos(N) = ' , b);

Writeln ( ' tg(N) = , c) ;

end;

If ((N<1)AND(N>3)) then

Writeln( ' Ошибка: Данные введены неверно' );

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика