Написать программу паскаль! дан массив из 20 целых чисел, определить среднее арифметическое этого массива

missapikova missapikova    3   12.03.2019 04:40    6

Ответы
valera270607 valera270607  24.05.2020 23:26

Var a: array [1..20] of integer; i,s:integer;

Begin

For i:=1 to 20 do begin

  read(a[i]); s:=s+a[i];

end;

Writeln(s/20);

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика