tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу паскаль абс
Написать программу паскаль абс вот мама выдала анне некоторую сумму денег и попросила ее купить 20 тетрадей и 5 ручек. сколько денег останется у девочки после покупки? цены и сумма денег вводятся с клавиатуры.
марлен223
1 25.07.2019 10:00
3
Ответы
pikachu7bitch
03.10.2020 12:28
Var
st,sr,kd:integer;
begin
readln(st,sr,kd);
if (kd>=st*20+sr*5) then writeln(kd-st*20-sr*5)
else writeln('Анне не хватит денег');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
semenovdima75
19.05.2020 06:53
Используя цикл for, заполните пропуски так, чтобы перебрать элементы списка и вывести результат. list = [1, 2, 3] __ var __list: print(__)...
aielstar
28.04.2020 15:30
1. Составьте программу, задающую одномерный массив целых чисел из 6 элементов, вводимых с клавиатуры, и оформите вывод элементов на экран в строчку.текст программыvar m: array...
Dizelshop
28.04.2020 15:30
В ячейке Е4 ввести формулу надбавки. ...
Медина00
28.04.2020 14:50
Для хранения текста в шестнадцатеричной кодировке требуется 100кбайт. Сколько символов содержит этот текст?...
kris334334kris334334
28.04.2020 14:50
Сделайте в программу паскаль...
vikakittenlove
01.12.2021 23:12
осноыание равнобедренного треугольника чей периметр 63 см равно 15 см .найди две другим сторонныданного треугольника...
alenapolyakova5
01.12.2021 23:12
0,6^x=0,36 Розв‘язати рівняння/ Решите уравнение...
123gordeev
01.12.2021 23:12
Finde im Text die Antonyme: kürzer -...hellbraun-wärmer-...wolkigwindignasslangsamhässlichniedrigeinfarbig-......
Anna18181818181818
01.12.2021 23:12
Чтобы удержать сумку с продуктами, человек (рис. 123) прикладывает силу F = 50 Н. Найдите и изобразите силу реакции руки. Укажите: а) ее модуль; бl ее направление; в) на какое...
Nika5332
01.12.2021 23:12
В каком году турки Османы были уничтожены? Как выглядел флаг народа Кайе в котом жил отец Османа ?...
Популярные вопросы
Втупоугольном треугольнике со сторонами 11,13,20 наибольшая высота равна 12....
1
Ть будь ласка хоча б початковий та середній рівень) буду дуже вдячна...
2
Складіть рівняння прямої, яка проходить через точки а(-1; 4) і в(-3; -2)...
2
Длины сторон первого прямоугольника 2см и 112 см , второго - 21см и 21 см ....
3
Реакція лужного гідролізу діолеостеарата гліцину...
1
Во сколько раз дольше сердце отдыхает,чем работает?...
3
Вцепи е1= 130 в; е2 = 85 в; r1= r3 = 20 ом; r2= 40 ом; r1 = r2 = 0. определить...
1
По трубе длиной l и радиусом r течет вязкая жидкость с вязкостью n. скорость...
3
Сколько нитей молекул днк в двух хромосомах перед началом митоза клетки тела...
2
Для опрыскивания растений в воде растворяют медный купорос в отношении 1 :...
3
st,sr,kd:integer;
begin
readln(st,sr,kd);
if (kd>=st*20+sr*5) then writeln(kd-st*20-sr*5)
else writeln('Анне не хватит денег');
end.