Написать программу pascal abc. написать программу которая по определенным числам a и b и введеному действию выполняет вычисление. программу надо сделать с оператором case m of. .

Artur2021 Artur2021    2   26.08.2019 05:20    2

Ответы
Velichkovskaya0 Velichkovskaya0  05.10.2020 20:22
Var
A,B:integer;
Z:char;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
WriteLn('Введите знак(+ , -, *, /)');
ReadLn(Z);
Case Z of
'+':WriteLn('A + B = ',A+B);
'-':WriteLn('A - B = ',A-B);
'*':WriteLn('A * B = ',A*B);
'/':WriteLn('A / B = ',A/B);
End;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика