Написать программу, определяющую , является ли треугольник abcравнобедренный

BogYato BogYato    3   14.07.2019 17:30    1

Ответы
Cronus1Oleg Cronus1Oleg  20.09.2020 16:49
Var
a,b,c:real;
begin
read(a,b,c);
if (a=b) or (b=c) or (a=c) then 
writeln('Треугольник равнобедренный');
else 
writeln('Треугольник не равнобедренный');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика