Написать программу, определяющую кол-во отрицательных и нечетных элементов одномерного массива значения которого заданы с клавиатуры

Lool199865 Lool199865    2   05.12.2021 22:30    2

Ответы
makskot69 makskot69  05.12.2021 22:40

Console.WriteLine("Размер массива?");

int size=Convert.ToInt32(Console.ReadLine());

int[] arr = new arr[size];

for(int i=0; i<=arr.Length; i++) {

Console.WriteLine("Введите {0} элемент", i);

arr[i]=Convert.ToInt32(Console.ReadLine());

}

int query=0;

foreach(int index in arr) {

if(index<0 && index%2==0) query++;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика