Написать программу, одномерный массив из 10 элементов. значения членов массива вводятся при выполнении программы. программа должна определять сумму поло-жительных членов массива. пож

halex3456 halex3456    2   31.07.2019 17:10    4

Ответы
iiklyminecraft iiklyminecraft  03.10.2020 18:47
//Pascal ABC.NET 3.1 сборка 1256

begin
 var ar:=readArrInteger(10);
 writeln(ar.Where(x -> x>0).Sum);
end.

Пример ввода:
-1
2
-3
4
-5
6
-7
8
-9
0
Пример вывода:
20
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика