tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
, написать программу, очень
, написать программу, очень ! Дан одномерный массив вещественных чисел размерностью до 20 элементов, необходимо упорядочить по возрастанию отдельно каждую пятерку элементов, вывести на экран исходный массив и результат работы программы.
Заранее
evaboyko
2 18.04.2021 19:31
9
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
korolevdanil99
02.08.2019 13:20
Черно-белое (без границ серого)растровое графическое изображение имеет размер 10*10 точек.какой информационный обьем имеет изображение...
srochno6
02.08.2019 13:20
Вычислите десятичные эквиваленты следующих чисел а) 172и внизу 8 б) 2еаи внизу 16 в) 101010 и внизу 2 г)10,1и внизу 2 д) 243 и внизу 6...
alinka660066
16.02.2020 19:57
Какой глагол нельзя употребить по отношению к модели...
Meeep
16.02.2020 19:57
Что будет напечатано в результате выполнения следующего фрагмента кода? s := 20192019 ; writeln(s[3] + s[1] + s[4]); Кавычки в ответе писать не надо....
abrikosikhii
25.02.2021 18:16
Для чего нужна кнопка Т ? Варианты ответов Вводит текст. Удаляет фон. Удаляет текст. Рисует. Загружает рисунок. Библиотека спрайтов....
Znatokiys
15.09.2019 15:40
Паскаль. массив состоит из 20 положительных и отрицательных целых чисел выбранных случайно. выведите исходный массив. а затем в отдельных строчках положительные элементы...
zhekabigboss
15.09.2019 15:40
Что будет выведено на экран после выполнения программы #include #include int main() { int *p1,*p2; int q1,q2,q3; q1=2; q2=5; p1=& q1; p2=& q2; q3=*p1+*p2; printf(...
SmileSmile321
15.09.2019 15:40
Что будет напечатано в результате работы программы #include #include int main() { int *p1,*p2; int q1,q2,q3; q1=2; q2=5; p1=& q1; p2=& q2; q3=*p1-*p2; printf(...
sashasevsova
30.09.2019 05:20
Бандиты гарри и ларри отдыхали на природе. решив пострелять, они выставили на бревно несколько банок из-под кока-колы (не больше 10). гарри начал простреливать банки по...
fima9
30.09.2019 05:20
Устройство для вычислений, использовавшееся в xvii...
Популярные вопросы
Построить вопросы, используя слова в скобках 1. you ever/ be/ to Scotland?...
2
(х-8)(17-х)=0Можете решитьʕ •́؈•̀ ₎...
1
Прочитаете предложения А, Б, В, Г и выполните задания А1-А6. А. Горные...
3
напишите уравнение прямой проходящей через начало координат и точку...
2
Какой из предложеных ьекстов является заметкой ?...
2
Қасқырмен айқасқан қойшы5 сұрақ жазу даю ...
3
Сделайте кто-то быстро умоляю 0,5*3 2/3+17,2 2)10 7/9-2,5*1 1/6 3)8...
1
Найдите sin A, если а) cos A=1/2 б)cos A = √2/2...
1
нужно отметить на рисунке основные органоиды под цифрой один,...
3
Упростите выражения: а) (2a^2-3a+2) - (a-2a^2) б) 3a^2b(a+2b) - 3ab^2(2a-b...
2