tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Что будет выведено на
Что будет выведено на экран после выполнения программы #include #include int main() { int *p1,*p2; int q1,q2,q3; q1=2; q2=5; p1=& q1; p2=& q2; q3=*p1+*p2; printf("q3=%d\n",q3); return 0; }
zhekabigboss
1 15.09.2019 15:40
2
Ответы
69supreme
07.10.2020 17:35
P=&q1, по по етому адресу у нас лежит 2
*р1 называется разименованием, достаем значение из адреса.
*р1=2; *p2=5;
q3= -3;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Паша2204
13.12.2021 16:21
Визначте послідовність дій для налаштування сортування даних у таблиці. АУ вікні Сортування налаштувати параметри сортування Б Натиснути Ok В Виконати: Дані Сортування...
Stupidpeoplenamber1
13.12.2021 16:21
Дополнить пустую месту SketchUp – это предназначено для и трехмерной модели объекта....
mymi10
13.12.2021 16:19
Расставьте в порядке убывания даю...
azaliyazaynulinnf
19.07.2019 13:50
Какие фрагменты нельзя проводить с фрагментом рисунка при инструмента выделение? а)удалить в)печатать...
SobolVitalik
19.07.2019 13:50
Предположим, что в алфавите из 32 букв (а, б, в, г, д, (е, ё), ж, з, и, и, к, л, м, н, о, п, р, с, т, у, ф, х, ц, ч, ш, щ, ы, (ь, ъ), э, ю, я, пробел) все буквы равновероятны,...
Alinasia
29.06.2019 20:10
Сколько нулей в двоичной записи десятичного числа 100?...
Dzhyzefina
20.06.2019 03:50
Напишите такое сочинение о труде, которое можно было бы поместить в школьной стенгазете в рубрику учимся работать ....
Максим555111
20.06.2019 03:50
1. в чем отличие заряженных тел от незаряженных?...
haritonukaleksa
20.06.2019 03:50
Реши уравнение: (3 4/7 -x) + 2 1/7 = 5....
Hikena
20.06.2019 03:50
За булочками к вечернему чаю выстроилась очередь. булочки задерживались, и в каждый промежуток между стоящими успело влезть по человеку. булочки все еще не начали выдавать,...
Популярные вопросы
Complete the sentences with the words in the list. There are extra words...
2
В каком предложении вместо слова АРТИСТИЧЕСКИЙ нужно употребить АРТИСТИЧНЫЙ?...
3
Вставьте пропущеные слова в схеме...
1
Task 3.Writing.Напиши эссе на одну из предложенных тем.Не менее 7 предложений....
3
Что такое этнос, по мнению Гумилева?...
3
3. Ауа райын зерттейді А) СиноптиктерB) СейсмологтарC) АрхеологтарD)...
3
ответить на вопрос за что был наказан царь берендей ответить 2-3 предложениями...
3
Решите хоть один номер Первый номер: 6в (докажите тождество)Второй номер:...
3
беремін! Морфологиялық талдау жасау керек! Үшінші сапарымда экипаж командирі...
3
нужна решить уравнение 10х=0 5=0...
2
*р1 называется разименованием, достаем значение из адреса.
*р1=2; *p2=5;
q3= -3;