tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу найти
Написать программу найти площадь треугольника если известны его стороны формула герона
Анастасия23102002
1 10.08.2019 10:50
2
Ответы
марко19
04.10.2020 09:08
Uses
crt;
var
a,b,c:integer;
s,p:float;
begin
readln(a);
readln(b);
readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
opvictor01p08056
25.12.2019 12:55
Установите соответствие.8 бит2 мбайт1024 байта1 байт2 байта1 кбайт2018 кбайт16 бит...
ChocoPie12
25.12.2019 12:54
Постройте таблицу истинности...
missiskitten
25.12.2019 12:52
Запиши число 14531 в развёрнутом виде, начиная со старшего разряда. help me информатика 8 класс...
natusikfire
25.12.2019 12:47
составьте пять сложных логических высказываний и запишите формулу....
LoveSmile78900987
25.12.2019 12:45
Рассчитай объём видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 640×350 и палитрой из 16777216 цветов....
Lerkalerusya
25.12.2019 12:39
Вопрос легкий и маленький! (для тех кто разбирается) выбери верный ответ. яркость - 0 red - 1 green - 0 blue - 1 цвет -...
netznanie
25.12.2019 12:39
Обьесните каждую команду каждую строчку что где происходит program z_8; var i, s2, s3, s4, s5: integer; a: array [1..20] of integer; begin for i: =1 to 20 do begin a[i] : = random(2,...
Пелагея9087
08.05.2020 08:49
с заданием, желательно с решением ,заранее...
artemlis1302200
08.05.2020 08:49
В книге 128 страниц, на каждой странице 32 строки, в каждой строке 16 символов. Определите объем информации всей книги, если один символ кодируется 2 байтами, ответ дайте в килобайтах...
NadiaU0
08.05.2020 08:49
Язык программирования Паскаль,тема цикл с постусловием( UNTIL) и цикл с предусловием люди очень надо:(...
Популярные вопросы
Подбери и запиши в прилагаемом словам однокоренные слова с безударной гласной...
2
Решить по много в треугольнике авс известно, что ав=вс, вd- медиана. периметр...
1
Про что произведение ночь перед рождеством?...
3
Главная мысль расказа погодина время говорит...
3
За 5 кг конфет и 2 кг печения заплатили 286,6 лей,а за 2 кг конфет и 4 кг печенья...
1
Жанр произведения пушкина пиковая...
3
Найдите значение выражения (4а)3: а7*а4...
3
Мне нужно прямо ! это вопрос жизни и find the mistake: 1. the story were read...
3
Пассажир ехал 2 часа на поезде со скоростью 56,3 км/ч и на автобусе со скорость...
1
Ученикам 10 класса вопрос как называется пятый по величине остров в средиземном...
3
crt;
var
a,b,c:integer;
s,p:float;
begin
readln(a);
readln(b);
readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end;