Написать программу. найдите сумму и среднее арифметическое всех двузначных чисел кратных 3.

danilponomary danilponomary    2   19.09.2019 05:10    4

Ответы
NorthIndiana NorthIndiana  10.09.2020 12:04
Program n1;
var sum,k,i: integer;
begin
k:=0;
sum:=0;
for i:=10 to 99 do if i mod 3=0 then begin
k:=k+1;
sum:=sum+i;
end;
writeln('сумма: ',sum);
write('срзнач: ',sum/k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика