tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу нахождения
Написать программу нахождения значения функции х^2 +4х+5/1/х^2-4 паскаль
ева520
3 27.04.2019 18:52
7
Ответы
Ivankozyr69gmail
09.06.2020 00:26
var x:real;
begin
read(x);
x := x*x + 4*x + 5 / (1 / (x*x - 4));
write(x:0:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ИльяК2806
12.09.2019 14:50
Что надо сделать, чтобы скрыть смысл сообщения? декодировать зашифровать закодировать дешифровать...
Каракат11111
12.09.2019 14:50
Вмассиве найдите минимальный и максимаксимальный элементы среди элементов с чётными индексами . в паскале...
artgensh
23.05.2021 21:30
положу Сент на телефон Лекции по истории науки С. Г. Смирнов Москва Издательство МИОО 2006 Введение Весь 20 век Россия пребывала в ранге великой научной державы...
islamzakiev19
09.09.2020 01:03
Порахуйте довжину двійкового коду наступного повідомлення: Учітеся, брати мої, думайте, читайте. 1. 54 2. 20 3. 37 4. 32 С объяснениям...
adelyavalieva1
13.05.2020 16:47
Сообщение, записанное буквами 16-символьного алфавита, содержит 69 символов. Какое количество информации оно несет?...
kriss6745
13.05.2020 16:47
НУЖЕН ОТВЕТ Запиши IP-адрес, если известно, что IP подсети: 114.81.0.0 IP хоста: 0.0.183.223 IP-адрес:...
vorontsovaksus
09.12.2020 13:43
Используя встроенные функции Excel, вычислите количество мальчиков в таблице и общее количество учеников. Запишите формулу отчета. C9: C10...
071900000719
09.12.2020 13:44
Переменная, которая доступна только на уровне подпрограммы, называется...
Gandondddddd
24.08.2019 22:10
Восстанови искать. запиши его. подчеркни в словах буквы, которые обозначают два звука. назови их опередили в словах количество слогов. они радуются весне стоят...
diana2005n
24.08.2019 22:10
3/8 от площади прямоугольника со сторонами 1,6 см и 5 см составляют 10...
Популярные вопросы
В каком из предложений есть страдательное причастие времени?...
1
Здравствуйте. Задания по истории. 1) Пар 16 читать, Выписать...
1
537. С угольника начертите прямоугольник со сторонами 4 см и...
3
1. Что такое анторопогенные изменения окружающей среды ?...
2
Найди значение алгебраического выражения 2x−ay+bz, если a=3c,b=15c3...
1
Русское географическое общество и Королевское географическое...
3
Используя векторную модель атома, определить найменьшый угол,...
2
Расставьте (если необходимо знаки препинания),выполните синтаксический...
3
решить задачу! Через точку М сферы радиуса 112 см проведено...
1
Ломаная состоит из двух звеньев. Длина одного звена 2/5 м, а...
1
var x:real;
begin
read(x);
x := x*x + 4*x + 5 / (1 / (x*x - 4));
write(x:0:2);
end.