Написать программу нахождения в одномерном массиве с [1..6] произведения и количества элементов кратных я тему не за внимание)! )

shchetko2006p013vy shchetko2006p013vy    2   15.09.2019 03:50    3

Ответы
dashden354 dashden354  07.10.2020 16:04
Uses Crt;

const
  n=6;
var
  i,k:byte;
  p:longint;
  a:array[1..n] of shortint;
begin
  Randomize;
  k:=0; p:=1;
  ClrScr;
  for i:=1 to n do begin
    a[i]:=Random(51)-25;  { [-25..25] }
    Write(a[i],' ');
    if a[i] mod 5=0 then begin k:=k+1; p:=p*a[i] end
    end;
  Writeln; Writeln('k=',k,', P=',p);
  ReadKey
end.

Написать программу нахождения в одномерном массиве с [1..6] произведения и количества элементов крат
Написать программу нахождения в одномерном массиве с [1..6] произведения и количества элементов крат
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика