tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу нахождения
Написать программу нахождения суммы всех положительных целых чисел, не превышающих данного натурального числа n, используя цикл с параметром.
Govnyuk
1 16.09.2019 02:40
0
Ответы
9999Ksenya999
07.10.2020 18:51
Var
sum, i, n:integer;
begin
read(n);
for i:= 1 to n do
sum:= sum + i;
Writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
asdfghjkl107
11.05.2021 12:32
информатика 6 класс ,у меня сор идёт ...
отличник732
11.05.2021 12:31
1. Запишите определение: В Python создание игр выполняется с PyGame.PyGame – это...
Настена112132
11.05.2021 12:31
Что необходимо чтобы стать фрилансером?...
Marlboro55
11.05.2021 12:30
5. Ученик не знает, установлен ли на его компьютере интерпретатор Python. Восстанови правильный порядок действий для проверки, установлен ли интерпретатор Python....
SulikMur
11.05.2021 12:29
Які формули не можна вводити у комірку E7? *a)=A9+A7б)=SES7+A12в)=A7+$E7*4г)=A7%E7...
gazizkadyrzhan
24.08.2019 05:50
Поэлементно заполнить одномерный массив и вывести его на экран консольного вывода в сторону. количество массива не превышает 5. нужно написать программу...
icefice0
16.06.2019 20:30
Составить блок-схему по следующей : найти произведение элементов квадратной матрицы по столбцам....
GordienkoA20
16.06.2019 20:30
Элементной базой эвм третьего поколения служили...
STAS228917654321
15.01.2022 11:16
Из-за того, что один из углов комнаты - круглый , ковролин обрезают по форме скругления. Определите площадь остатков ковролина, получившихся в результате скругления. ответ дайте...
маріна2017
15.01.2022 11:05
Нарисовать построить конструкцию...
Популярные вопросы
Сделайте анализ стихотворения жди меня...
3
Читайте до конца полезные ископаемые , (что представляет собой , конкретное...
2
Юмористические строчки в рассказе рыба кит...
3
Чем морской климат отличается от континентального...
3
Каких качеств не хватает мне, чтобы учиться как мне хочется?...
3
Что вставить на место пропусков какие предлоги? where are our seats? we re lucky--...
2
Тело массой 2 кг переместилось на 5 м. какая работа при этом совершается?...
3
Примеры предприятий, расположенных в вашем населённом пункте. состав каких отраслей,...
3
Зосновных вида сферы главный,слева и сверху...
3
Персказать русалочку, короче говоря, краткий персказ русалочки...
2
sum, i, n:integer;
begin
read(n);
for i:= 1 to n do
sum:= sum + i;
Writeln(sum);
end.