Поэлементно заполнить одномерный массив и вывести его на экран консольного вывода в сторону. количество массива не превышает 5. нужно написать программу

gazizkadyrzhan gazizkadyrzhan    3   24.08.2019 05:50    4

Ответы
katyasaveleva2001 katyasaveleva2001  26.08.2020 09:15
Ввод с клавы:

Var
A:array[1..5] of real;
i:integer;
Begin
WriteLn('Введите массив');
For i:= 1 to 5 do
    Read(A[i]);
For i:= 1 to 5 do
    Write(A[i],' ');
End.

Заполнение случайными числами:

Var
A:array[1..5] of real;
i:integer;
Begin
For i:= 1 to 5 do
    A[i]:=random(21)-10;
For i:= 1 to 5 do
    Write(A[i],' ');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика