Написать программу нахождения суммы всех элементов матрицы на питоне заранее огромное

alinapavlova alinapavlova    2   28.08.2019 06:10    6

Ответы
двоишник271 двоишник271  06.10.2020 00:08
# Python 3.X

row = [0]
ret = 0

print('Введите матрицу ниже, разделяя пробелами',
     '(Enter - новая строка, для окончания ввода введите пустую строку)',
     sep='\n')
while row:
    ret += sum(row)
    row = [float(x) for x in input().split()]
print('Сумма:', ret)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика