tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу нахождения
Написать программу нахождения суммы нечетных элементов из n заданных пользователем
добропожаловать777
1 01.09.2019 17:00
3
Ответы
VasyaPumpkin
06.10.2020 10:08
#include <iostream>
int main(){
int num, result;
std::cout << "êîëè÷åñòâî çàïðîñîâ :";
std::cin >> num;
for (int i = 1; i <= num; i++){
int data;
std::cin >> data;
if (data % 2 == 1) result += data;
}
std::cout << result;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
varvara083017
23.09.2019 17:30
Составьте программу, которая будет определять положительное или отрицательное число ( программа c++) заранее )...
valdi5p0ch22
31.07.2019 20:10
Косновным возможности обработки информации в текстовом процессоре msword относятся…* 1. создание презентаций 2. создание электронных интерактивных таблиц 3. создание...
vladislava240203444
31.07.2019 20:10
Имеются простые высказывания являющиеся а=истина b=ложь c =истина d =ложь. выберите логическое выражение, построенное на этих высказываниях,которое имеет истинное значение:...
ilchumakovsky1
12.04.2021 18:31
В таблице змейкой размещены три слова, которые связаны с темой урока (их можно читать по горизонтали и вертикали, но не по диагонали). Используются все буквы из таблицы....
Nikityha2012
12.04.2021 18:28
Асемай долго сидел перед компьютером и тут же уснул. Какие правила безопасности нарушены?какой вред может быть нанесен здоровью? Мысли поделись с друзьями. ...
баке6
03.03.2019 15:40
Сочинение на тему что я хотел бы изменить в своем городе...
пингвиниха20172018
03.03.2019 15:40
1)что служит опорой для мощной мускулатуры у позвоночных животных? а)внутренние органы б)кости скелета в)жаберные дуги г)мышцы 2)к какой системе органов отночится фильтрация...
buzovkina81
03.03.2019 15:40
Точка а принадлежит окружности.ак -перпендикулярно к ее плоскости,ак =1 см,ав-диаметр,вс -хорда окружности составляет с ав =45 градусов.r окружности =2 см.док-ть: треугольник...
оксана731
03.03.2019 15:40
Втреугольнике авс ав=вс=8 ас=4 найти cosугла а...
danmin444
03.03.2019 15:40
Какой объем кислорода (н.у.) необходим для полного сгорания 20л оксида углерода (ii). содержащего 5% азота?...
Популярные вопросы
найти изменения внутренней энергии CO² находящегося в цилиндре площадью...
3
Каким вы видите тараса в сцене казни...
2
1. Берілген сөздерден магнасына қарай сөйлемдер құрандар А) өте,...
1
Сор алгебра 9 класс 3 вариант тема : последовательности...
1
Составьте 6 вопросов на тему Нурсултан қала....
1
112. Отгадайте загадку. Подчеркните краткие прилага- тельные. Скажите,...
2
Треугольник ABC подобен треугольнику A1B1C1. Найдите x и АВ. >...
3
Можете У МЕНЯ ОЛИМПИАДА ОЧЕНЬ СЛОЖНО...
2
мне это задание нужно сделать до 11:00 Так что мне ....
3
Почему благодетелями Вареньки и Макара Девушкина выступают его превосходство...
2
int main(){
int num, result;
std::cout << "êîëè÷åñòâî çàïðîñîâ :";
std::cin >> num;
for (int i = 1; i <= num; i++){
int data;
std::cin >> data;
if (data % 2 == 1) result += data;
}
std::cout << result;
}