Написать программу нахождения наименьшего элемента двумерного массива размером 2*5. элементы массива вводит пользователь. паскаль

AlinaFirdysovna5 AlinaFirdysovna5    1   23.05.2019 10:52    3

Ответы
sasacot sasacot  19.06.2020 04:32

program raf105;

var

 a: array[1..2,1..5] of integer;

 min,i,j: integer;

begin

 writeln('Вводите числа по очереди');

 for i:=1 to 2 do

   for j:=1 to 5 do

    readln(a[i,j]);

 min:= a[1,1];

 for i:=1 to 2 do

 begin

   for j:=1 to 5 do

   begin

   if a[i,j] < min

     then min:= a[i,j];

  end;

 end;

 writeln('Минимальный элемент: ',min);

end.

PascalABC 3.4.2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика