Написать программу нахождения максимального из пяти значений. паскаль

СофариПарк3 СофариПарк3    1   05.12.2019 17:08    1

Ответы
vladshmko vladshmko  10.10.2020 18:40

var i,a,max:integer;

begin

max:=0;

for i:=1 to 5 do begin

read(a);

if (a>max) or (max=0) then max:=a;

end;

writeln;

write(max);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика