Написать программу на языке с. x+t при x^2+ sint> 0,1 y={ 2x+t^2 при x^2+ sint< 0,1 x-t при x^2+ sint= 0,1

aArisha2772 aArisha2772    1   19.09.2019 13:10    10

Ответы
milena195 milena195  08.10.2020 02:18
#include <iostream>
#include <cmath>
using namespace std;
 
int main()
{
int x = 0;
int t = 0;
int y = 0;
cin >> x >> t;
if (pow(x, 2) + sin(t) > 0.1) {
y = x + t;
} else if (pow(x, 2) + sin(t) < 0.1) {
y = 2 * x + pow(t, 2);
} else if (pow(x, 2) + sin(t) == 0.1) {
y = x - t;
}
cout << y;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика