tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на
Написать программу на языке паскаль: вычислить сумму 1/2 + 1/4 + 1/6 + 1/2n
Смешарик111
1 28.05.2019 18:30
2
Ответы
1Elvira1
01.10.2020 13:43
Program h2;
const
n=20;
var i:integer;
s:real;
begin
for i:=2 to n do
begin
if (i mod 2=0) then s:=s+1/i;
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nastya84756
13.08.2019 23:10
Сообщение длиной 49152 символов занимает в памяти 42 кбайт . найдите мощность алфавита,который изпользовался при кодирование...
Rushana14
28.06.2019 01:00
На пасху принято красить яйца разными красками, но среди разноцветных яиц обязательно должны быть ярко-красные . почему?...
annatokar031
06.12.2021 19:10
Упрости логическое выражение и запиши ответ. Логическое выражение: U&G∨U&G¯¯¯. ответ:...
WovenLion1
06.12.2021 19:13
Visual Basic светофор надо сделать чтобы он мигал цветами, прикрепите видео и фото сразу с бейсика...
xxx5639
07.09.2020 00:32
В одной из кодировок каждый символ кодируется двумя байтами...
Огнены
11.04.2020 17:44
Найди решение уравнения -4x+3y=7...
dedmoros1234567
11.04.2020 17:44
Написать плюсы и минусы 5ти любых профессий...
Nika1337228
11.04.2020 17:44
1. Больной не может согнуть пальцы в кулак. Какие нервы «поражены?2. Пациенту трудно разогнуть пальцы. Повреждение, какого нерва Вы подозреваете?3. У больного нарушена кожная...
longer123
11.04.2020 17:44
656. Выразительно прочитайте стихотворение Ф. Тютчева «Весенние Воды». Определите тему стихотворения. Какое настроение создаёт этопроизведение? Какие средства выразительности...
kiraalexeyeva
11.04.2020 17:44
Разложи число 135 на множители (запиши множители порядке возрастания). ЧИСЕЛ НЕ БОЛЬШЕ 3...
Популярные вопросы
При производстве 1 тонны кокосов работники съедают 700 кг кокосов и 200 кг...
2
Рассчитать показатель уровня безработицы рынка труда для России...
2
Из какого произведения взята фраза «Никогда ничего не просите. Никогда и ничего,особенно...
3
Из какого произведения взяты эти строки: “Такая рожь богатая В тот год у нас...
1
Какую форму имеет тело, похожее на квадрат? на цилиндр? на кольцо? на грушу?...
1
Определите тему стихотворения С.А.Есенина «Не бродить, не мять в кустах багряных...
2
Скорость автомобиля 90 км/ч Радиус колеса автомобиля 20 см Определите частоту...
1
О каком герое идёт речь следующем отрывке: «...высокого роста в длинном балахоне...
3
Прямоугольный треугольник с острым углом 30° вписан в окружность радиуса 4....
3
Совокупность преобладающих для РА разновидностей погоды называется: а) Сезоны...
1
const
n=20;
var i:integer;
s:real;
begin
for i:=2 to n do
begin
if (i mod 2=0) then s:=s+1/i;
end;
writeln(s);
end.