Написать программу на языке паскаль определить является ли число четным или нечетным

lera10u lera10u    3   12.06.2019 14:10    0

Ответы
Shvabra335 Shvabra335  10.07.2020 01:20
Var
a : integer;
begin
readln (a);
if a mod 2 = 0 then
writeln ('число является чётным');
else
writeln ('число не является чётным');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика