Написать программу на языке паскаль. найти сумму 20 чисел введенных с клавиатуры.

KatyLala KatyLala    1   21.05.2019 16:40    2

Ответы
rambobamborap08ffj rambobamborap08ffj  16.06.2020 11:19

Program Сhisla;
var
a, s, n: integer;
Begin
s:=0;
For n:= 1 to 20 do begin

Write (' Введите число А=');
read (a,);
s:= s + a;

end;
write ('Сумма 20 чисел пользователя = ', s);
End.

ПОКАЗАТЬ ОТВЕТЫ
manya48 manya48  16.06.2020 11:19

уже не помню паскаль, но сейчас, начинается вроде так

 

Program Suma;
var
a,b,c:integer;
Begin
a:=0;
b:=0;
readln(a,b);
c:=a+b;
writeln(a,'+',b,'=',c);
End.

 

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика