tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для
Написать программу для pascаl: вычислить произведение всех четных чисел от 50 до 100
мем23
1 22.07.2019 19:30
3
Ответы
marija01021
03.10.2020 11:03
Var
i:integer;
p:biginteger;
begin
p := 1;
for i := 50 to 100 do
if i mod 2 = 0 then p := p * i;
writeln(p);
end.
Тестовое решение:
3289645422013119007424590987918048021708800000000
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
polycov200412
17.08.2019 00:40
Дано 10 чисел.вевести четыре числа начиная со второго...
AnitaGo
17.08.2019 00:40
Выберите допустимые имена файлов: 1)город.bmp 2)m.b.txt 3)ivan*.doc 4)катер. 5)avi , нужно...
Радик174
24.06.2019 15:50
Нужно! выручайте! , нарисуйте собачку (pascal abc) самую простенькую. но собачку. ; )...
ВаЛеРа06
24.06.2019 15:50
Как разделить круг четырьмя прямыми так, чтобы каждая птичка была отделена от других прямыми...
Гонщик005
24.06.2019 15:50
Тем, кто работает с pascal abc! не заливается хобот у слона. в чем проблема? program elephant_meri_13; uses graphabc; begin setwindowsize(500,500); setpenwidth(8); arc(150,300,100,0,180);...
labzinaveronika
29.05.2019 05:00
Почему иногда несколько моделей одного реального обьекта ?...
vipyanalukyan
29.05.2019 05:00
Записать в десятичной системе счисления числа, а2=11101, а8=64, а16=11...
MariaRils
29.05.2019 05:00
нужно написать программу для решения следующей : вычислить количество элементов числовой последовательности а, удовлетворяющих условию -0,2 =sin ai =0,5, i=1, n...
TheDan1lGorbunov
29.05.2019 05:00
Вячейке н5 записана формула =f$5-5.ее скопировали в ячейку е5. какой вид будет иметь формула в ячейке е5?...
shumskaya03
25.02.2021 19:22
Пользователь вводит 10 чисел.Программа считает их сумму,если сумма больше 100,то программа выводит соответствующее сообщение.В конце сумму чисел.Язык программирования Паскаль....
Популярные вопросы
все на скрине,и нужен график...
2
5. Поставьте следующие события в хронологическом порядке А) Одомашнивание животных...
3
7. Знайдіть всі значення а, при яких правильна нерівність 1. а/8 1/2 2. 1/6...
1
Как Петр встретил Февронию...
3
1. Найдите область определения функций:...
3
На газовой горелке расплавили кусок льда, начальная температура которого t,=-10°С....
3
Клумба має форму прямокутної трапеції, менша основа якої і менша бічна сторона...
2
Упр.162А 1. Спишите предложения, вставьте пропущенные окончания, определите...
3
Приведи дроби к общему знаменателю и сложи...
3
Как называется Новое летоисчисление у мусульман?...
1
i:integer;
p:biginteger;
begin
p := 1;
for i := 50 to 100 do
if i mod 2 = 0 then p := p * i;
writeln(p);
end.
Тестовое решение:
3289645422013119007424590987918048021708800000000