tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке
Написать программу на языке паскаль.найти периметр трапеции длины всех сторон которой вводятся с клавиатуры.
nikgali
2 31.05.2019 00:40
1
Ответы
crisisd
01.07.2020 10:17
Program_z1;
var a,b,c,d,P:integer;
begin
read(a);
read(b);
read(c);
read(b);
P:=a+b+c+d;
write( ' Периметр трапеции равен ', P);
readln;readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
DGOTVK
15.06.2019 01:10
Нужно написать программу в паскале которая будет вводить целые числа до 5, подсчитать количество положительных и отрицательных чисел, где 0 будет считаться положительным...
devochkaSlava
23.12.2020 17:13
1. Массив О состоит из 60 элементов. Заполните массив О случайными числами из диапазона [0; 30] 2. Выведите последние двадцать пять элементов массива O в строку через...
irina567890
22.05.2020 18:17
22.Яке середовище розробки програм ми використовуємо на уроці? 1)TurboPascal2)Python3)Scratch4)Lazarus...
ILYA3421
22.05.2020 18:18
От разведчика было получено сообщение: 1100110100100101. В этом сообщении зашифрован пароль — последовательность английских букв. Каждая буква пароля кодировалась...
Student223
12.02.2021 20:07
Нужно составить код для html таблицы...
KOMAPyKOTA
12.02.2021 20:04
Текстовыми процессорами являются: EmEditor Notepad++MS WordLotus WordPro очень...
ромакравчук12
12.02.2021 20:01
Запишите на языке С++ алгоритм решения задачи о графике тренировок спортсмена. Спортсмен приступает к тренировкам по следующему графику: в первый день он должен пробежать...
дариякаримова
12.02.2021 19:54
На оси Оx заданы N точек с координатами x1,x2,...,xn. Найти такую точку Z, сумма расстояний от которой до данных точек минимальная. Входные данные. В первой строке...
kuzmov55
12.02.2021 19:53
Нужно было написать программу, которая находит наибольшее из трех чисел a, b и c. Начинающий программист написал фрагмент программы так: if a b then M := a else M...
nick121201
12.02.2021 19:53
Самостоятельно составить программу вычисления факториала введенного числа. например 5!=1*2*3*4*5 ...
Популярные вопросы
Какую часть тонны состовляет 1 грамм?...
3
Какие из перечисленных терминов используются в первую очередь...
1
1)сколько колебаний происходит в электромагнитной волне с длиной...
1
Составить сочинение-рассуждение на тему руки-чудо человека . 68...
3
Стрелок целью совершения разделенную на 3 участием вероятность...
2
А=7 в=? ,в 4 раза больше. найти площадь и периметр...
2
Решить песок массой 216 тонн в трех вагонов.в первом вагоне везли...
1
На даче выросло 8 кабачков.3 кабачка весили по 3целых одна вторая...
2
9м 8дм выразить в см, 464 см выразить в см и дм, 467ц выразить...
3
Найти фото старого и нового копейска...
2
var a,b,c,d,P:integer;
begin
read(a);
read(b);
read(c);
read(b);
P:=a+b+c+d;
write( ' Периметр трапеции равен ', P);
readln;readln;
end.