Написать программу на языке paskal к следующей .в прямоугольном треугольнике известны длины катетов а см и b см.найдите площадь треугольника

Alyonaa201202 Alyonaa201202    3   10.04.2019 22:51    1

Ответы
ipolevoy1 ipolevoy1  29.05.2020 06:07

var a,b,s:real;

begin

readln(a,b);

s:=a*b/2;

writeln(' s = ',s:4:2);

end.

Пример:

3 4

s = 6.00

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика