tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке паскаль.
Написать программу на языке паскаль. известна сторона квадрата а и радиус круга r.какая из фигур имеет большую площадь?
Нвб
1 04.06.2019 16:20
1
Ответы
kasha13
05.07.2020 14:46
Var a,r:real;
begin
read(a,r);
if (a*a>pi*r*r) then writeln('Квадрат')
else if (a*a<pi*r*r) then writeln('Круг')
else writeln('Площади равны');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
EHOT229
30.05.2023 14:13
4. Запишите данный фрагмент программы на языке программирования Python ( ) 1-1 ввод п P-1 Начало цикла для i от до п P=P*1 Конец цикла вывод P= ,P...
ivankamartynyk
30.05.2023 14:10
коли спрайт натиснуто повернути в напрямку 90 завжди наступний образ перемістити на 5 кроків ЯКЩО доторкається кольору ? ТО зупинити все червоний колір Синій колір білий колір...
shkolnik1233
04.11.2020 00:22
Засобами табличного процесора розвяжіть два завдання: 1. У зоопарку використовують два види кормів: 100 грам першого корму містить 2г білків, 6г жирів, 4г вуглеводів і коштує...
nzotov299
04.11.2020 00:22
Доступ к файлу hello.txt, находящемуся на сервере txt.info, осуществляется по протоколу ftp. Запишите адрес указанного файла в сети Интернет....
danikvorona
04.11.2020 00:22
Составить программу поиска пары точек,расстояние между которыми наименьшее(не нулевое без повторений. Количество элементов в массиве определяется,как n+10, имя массива первой...
elina080
26.09.2019 20:20
1.для позначення одинарного дійсного типу у с++ застосовують ідентифікатор: 1) real 2) integer 3) double 4) float 2.чому дорівнює значення виразу 5& & 0? 1)1 2) true...
Inozemceva1981
08.03.2021 10:37
В трехзначном числе А поменяли местами первую и последнюю цифры. Какое число получилось? Qbasic. Нужно сделать к 9 марта...
nikzakora
08.03.2021 10:31
Ребят сделайте на Pygame .НА Python. ИЗВИНИТЕ ЧТО БЕЗ ОТСТУПОВНУЖНО КОГДА ЯЙЦО КАСАЛОСЬ НИЗА ИГРЫ ТРИ РАЗА ИГРА ЗАКАНЧИВАЛАСЬ.А КОГДА ПАДАЛА НА КОРЗИНУ ОНА ПРОДОЛЖАЛАСЬ. СДЕЛАЙТЕkor...
larikhambekov
11.03.2022 06:01
3. Дан одномерный массив N Найдите сумму и количество -положительных элементов массива....
ЧеТКиЙВсЕУмиЙ
11.03.2022 05:56
4. Написать программу, которая выводит на экран последовательность чисел, если число равно 2, выполнение цикла останавливается...
Популярные вопросы
Решите которое звучит так я загадала число вычла из него 5 умножила на 8 разделила...
1
Морфологический разбор слова появитсяфонетический разбор слова стрела...
1
Сочинение на тему: почему люди стали меньше писать друг другу письма...
1
Из кувшина сначала отлили 40% молока, а затем одну третью оставшегося молока,...
3
Решите: 16 так относится к 5 как 32 относится к к чему относится...
2
Растояние от москвы до киева народ...
1
Первый отрезок на 8 см длиннее второго,а третий - на 4 см короче второго....
2
Ли общению завистливость, высокомерие, самовлюбленность, жадность, зазнайство,...
3
Почему перед союзом а ставится запятая? ?...
2
Определите вид прилагательного - качественное относительное притяжательное...
3
begin
read(a,r);
if (a*a>pi*r*r) then writeln('Квадрат')
else if (a*a<pi*r*r) then writeln('Круг')
else writeln('Площади равны');
end.