Написать программу на языке pascal. суть заключается в выводе чисел в стандартном виде. например программа program n_1; var a: double; begin a: =1/100000000 end. при исполнении выводит 1e-08. а требуется вывод 0.00000001 решение конкретно данного случая не интересует, требуется программа для общего решения всех ситуаций. решение для других языков не предоставлять. требовалось бы для других - проблем бы не было.
Просто пишите Writeln(a:10:5) и с форматного вывода получаете число в стандартном виде. Первое число отвечает за кол-во символов для записи переменной, а второе число отвечает за число символом после запятой