tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке pascal
Написать программу на языке pascal и нарисовать блок-схему программы. дано: прямоугольный треугольник; найти: площадь и периметр.
maksimka39
2 13.09.2019 11:10
2
Ответы
aska13aska
07.10.2020 11:44
Var a,b,c:integer;
begin
writeln('Введите катеты прямоугольного треугольника и гипотенузу соответственно');
readln(a,b,c);
writeln('Площадь этого треугольника равна ',0.5*a*b);
writeln('Перимитер этого треугольника равен ',a+b+c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Анджелика10
07.05.2020 16:43
Завдання для екселя. Інтервал між потягами у метро складає 3 хв. В табл. 2 надано час очікування пасажирами потягу. Скласти інтервальний статистичний ряд, знайти...
tborisova
07.05.2020 16:43
Информатика 4 класс горячев 4 часть номер 24...
nickartyar
07.05.2020 16:43
Создать проект для решения следующей задачи: Кот Леопольд пошел на рыбалку и наловил рыбы. Каждую рыбу он старательно взвесил. Первая рыба (наименьшая), которую...
динара1316
30.04.2020 06:50
Нужно сделать так, чтобы оценка ставилась исходя из правильных ответов. ...
SashaPolishuk
26.05.2019 16:50
Известно, что некто для шифрования сообщений после каждой гласной буквы вставляет букву а , а после согласной-букву т . декорируйте зашифрованную информацию. а)...
apoploi
22.03.2021 08:47
Заполните пропуски : сенсорный экран служит для данных и планшетом...
MaxWatt
22.03.2021 08:22
1. Дан фрагмент программы: a =10 b = a + 1 a = b – a print (a, b) Какие числа будут выведены на экран компьютера? 2.Напишите программу, которая вычисляет площадь...
ДашинСамурай
16.02.2020 11:11
Для хранения растрового изображения размером 424×424 пикселей отвели 4 КБ памяти. Каково максимально возможное число цветов в палитре изображения?...
ilonaLoshakevic
21.09.2019 10:20
Цитати для характеристики персонажем з твора митькозавр з юрківки...
kristinakarpova2
21.09.2019 10:20
Иван прочитал 169 страниц. всего в книге 200 страниц. 1) сколько % иван прочитал 2) сколько % осталось прочитать...
Популярные вопросы
1.Усі названі слова вказують на джерело думки у варіанті а) як...
3
Дайте характеристику объединение Германии в единое государство...
1
у меня сор Представьте в виде квадрата (куба) двух выраженийа)...
1
Абсолюттік монархияның негізгі белгілерін...
2
с простым заданием 10. Explain the following references. a) So...
2
Қазақстанда алғашқы театр қай қалада ашылды?...
3
Has lived there since she was 5 years old. Сделать вопрос. Claudette...
2
3. Составьте программу для решения задачи: Стоимость билета на...
1
Роль в предложениях предложение: Как же эта хрупкая птица смогла...
2
Задание 1. ( ) Соотнесите термины и определения 1. туменА. Законы...
2
begin
writeln('Введите катеты прямоугольного треугольника и гипотенузу соответственно');
readln(a,b,c);
writeln('Площадь этого треугольника равна ',0.5*a*b);
writeln('Перимитер этого треугольника равен ',a+b+c);
end.