tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на
Написать программу на си/паскале,компактную,с циклом программа должна выводить 987654321 8642 741 62 5
666Luc666
3 08.09.2019 11:40
1
Ответы
КирилБыков
07.10.2020 00:46
#include <iostream>
using namespace std;
int main() {
for (int i=1; i<=5; i++) {
for (int j=10-i; j>=1; j-=i) cout << j;
cout << "\n";
}
return 0;
}
Результат:
987654321
8642
741
62
5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
арманп
05.10.2019 07:40
Составить модель f=s*(b+4)^0.7/arcsin(a)...
BlackVaiNor
29.05.2019 02:20
Переставляя по одной букве перейти от одного слова к другому. ночь, день; рота, полк; бант, коса....
sleta1998A
29.05.2019 02:20
Найти произведение цифр целого положительного числа, введенного с клавиатуры...
xuligan79
29.05.2019 02:20
Целое состоящее из взаимосвязанных частей 7 букв...
GoldChery
29.05.2019 02:20
Вофисе работают 55 человек. специальное устройство утром на входе регистрирует приход сотрудника на работу, записывая его индивидуальный номер с использованием минимально возможного...
wjp39391
29.05.2019 02:30
При составлении сообщения использовали 128-символьный алфавит. каким будет информационный объем такого сообщения, если оно содержит 3072 символов?...
vt505
25.08.2019 05:30
Найдите закономерность в следующих выражениях. используя их переменную, замените три выражения одним. 15*4+7, 15*8+7, 15*12+7....
конфетка03031
15.08.2019 18:20
Составьте программу вычисления в массиве а(10) заполненном случайными числами из интервала (-5,10) количества отрицательных элементов...
kirill600rr12
18.11.2020 11:37
Некоторый звуковой файл был сохранён без сжатия данных в формате 2.1 (3 канала), с частотой дискретизации 64 КГц. Длительность записи – 84 секунды. Размер файла был равен 31...
svetikkomi
19.04.2019 12:05
Удрозофилы ген желтой окраски тела (у) и ген миниатюрных крыльев (m) сцеплены и находятся в х-хромосоме на расстоянии 36 морганид. скрещивали самок чистых линий дикого типа...
Популярные вопросы
7КЛАСС . ОЧЕНЬ НУЖНО РАЗЛОЖИТЬ МНОГОЧЛЕН НА МНОЖИТЕЛИ 8x²×24x+10 2x²+28xy+80y²+36yz+18z²...
1
Кто правил в Росси в Росси первый...
2
Какие науки о языке ты знаешь...
2
С подробным решением 3a²-b³ / 3a-b(a+4b) при а=3, b=-2...
1
4 Вспомни, как выполняются действия с величинами и вычисли. 1. Замено крупные...
1
Как писатель назвал свою собаку запишите Литературное чтение...
1
Почему исчезли с лица земли дронт и морская корова?...
2
6÷3/5 4/5÷3/7 можно с решением...
2
читательский дневник краткое описание Нарния...
2
Горький детство, о чем и чем понравилась??...
1
using namespace std;
int main() {
for (int i=1; i<=5; i++) {
for (int j=10-i; j>=1; j-=i) cout << j;
cout << "\n";
}
return 0;
}
Результат:
987654321
8642
741
62
5